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What is EndNote Web? 
EndNote Web is a web-based tool for managing citations. EndNote Web makes it possible 
for UNM  students and faculty to create databases of up to 10,000 references which can 
be used to format bibliographies and papers. University Libraries provides this service 
free to UNM as part of its subscription to Web of Science. 
 
 
 
 
How do I create an EndNote Web account? 
In order to create an account, you must use a workstation on the UNM campus. After you 
sign up, you will be able to access your account from any computer with Internet access. 

1. Go to https://www.myendnoteweb.com/  
2. Click on Sign Up for an account 
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How do I manage references? 
 
Create groups 
You will need to create personal groups to store references. To create a group: 

1. Click the yellow Organize tab along the top of the screen. 
2. Click the New Group button. 
3. Type the name of the new group in the dialog box. 
4. Click OK.  

  

 
 
 
 
 
Share groups 
You can share your groups with anyone who has an EndNote Web account. 

1. Click the yellow Organize tab at the top of the screen.  
2. Click the Share Group button to the right of the group created in Step 1. 
3. Enter up to 300 e-mail addresses in the field provided, separating each address 

by pressing the Enter or Return key. You can also provide a text file 
containing e-mail addresses separated by commas using the Browse button.  

4. Click the Apply button. 
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How do I add references? 
 
There are 5 different ways you can add references to your EndNote Web Library.   
 
Online Search 
EndNote Web allows you to directly search freely available databases such as PubMed 

and catalogs such as UNM’s LIBROS. 
 

First, you must select favorite databases: 
1. Click the yellow Collect tab at the top of screen. 
2. Click the Customize this list link to the right of the Select...pull down menu. 
3. Select one or more connection files from the All list on the left. 
4. Click the Copy to Favorites button. 

 

 
 
To search: 

4.   Click the Select… pull down menu. 
5 In the connection file drop-down list, select the database. 
6 Click Connect. 
7 If the site requires access authentication, try another means of collecting 

references such as direct export or import, as the Library is unable to provide 
passwords.  

8 Enter search terms. 
9 Click the Search button. 
10 Select the results range to retrieve. 
11 As the results download, you can view the initial set. Click the Refresh 

Results button to add to the displayed set until the download is complete.  
12 Select the items you wish to keep and from the Add to Group pull down 

menu select the group to put them in. 
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Type 
You can add references to your EndNote Web library by typing the bibliographic 
information in the fields provided on the New Reference page. To add a new reference: 

1. Click the New Reference link under the Collect tab. 
2. Choose a group to save the reference to by clicking on the Add or Remove 

link to the right of the Groups field. 
3. Change the Reference Type by selecting the appropriate type from the 

Reference Type drop-down list box.  
4. Enter the bibliographic data in each of the fields in the reference.  
5. Click the Save button. 

 

 
 
 
 
 
Direct Export 
ONLY  ISI Web of Knowledge offers the ability to export citations directly into EndNote 
Web.  
 

1. Login to ISI Web of Knowledge and search it. Mark or save your results. 
2. Click on Submit Marks on the right and then click on Marked List at the top 

of the page. Then click on View Marked Records and select the fields to 
export.  

3. Under Step 2. Select an Option, click on Save to My EndNote Web. 
4. Login to EndNote Web. Your results will be downloaded to the Unfiled group. 
5. Go into the Unfiled group, select the items you have downloaded and add 

them to the group of your choice. 
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Import 
You can search a database, save your results, and then use a filter to import them into 
EndNote Web. To save the citations from a database search, look for a save function. The 
commands vary from database to database and might read save, save as, export, 
download, or even print. If a bibliographic manager or RIS format is available, use it. 
Otherwise save as tagged, ascii, or text. 
 

First, you must select favorite filters: 
1. Click the Import References link under the yellow Collect tab at the top of 

the screen. 
2. Click on the Customize this List link. 
3. Select one or more import filters from the list of All Import Filters field on the 

left. 
4. Click the Copy to Favorites button. 

 
To import: 

1. Click Import References under the yellow Collect tab at the top of the 
screen. 

2. Click the Import References. 
3. Click the Browse button to the right of the File box. This will open a window 

for you to find and select the import file. 
4. Select the import file type from Step 2's Select... drop-down list box. If the 

file is formatted for a specific data source, select the import filter for that 
provider. Common bibliographic software export formats are: 
• RIS format, also known as RefMan (RIS) 
• Tab-delimited 

5. Click the Import button in Step 3. 
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Capture 
You can save bibliographic information from web pages (one at a time) using the 
Capture button from the EndNote Web browser toolbar. Requires a toolbar – see last 
page for installation instructions.  
 
 
To save a reference to your library:  

1. In your internet browser, click the Capture button in the EndNote Web toolbar 
which will open a new reference window.  

2. Complete or modify any of the fields.  
3. Click the Save button in the New Reference window to save the reference to your 

Unfiled folder. 
 
 
NOTE:  The Capture feature is limited and it is often necessary to edit each record as you 
input it. 
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How do I format references? 
 
Cite While You Write = CWYW 
CWYW allows you to insert a citation as you type your paper in Microsoft Word. 
Requires a toolbar – see last page for installation instructions. 
 
 
You must first select favorite output styles: 

1. Click the Customize this List link under the yellow Format tab at the top of the 
screen to the right of the Bibliographic styles box. 

2. Select one or more output styles from the list of All Bibliography Output Styles 
on the left. 

3. Click the Copy to Favorites button. 
 
 
 
 
To find and cite your source: 

1. With your Word document open, place the cursor in the location where the 
citation should appear. 

2. Click the Find Citations button in the EndNote Web toolbar. Or from the Tools 
menu, select EndNote Web then Find Citation(s). The Find Citation(s) dialog 
will appear. [In Word 2007, click on the EndNote tab at the top of the screen to 
get to EndNote Web toolbar] 

3. Enter a search term in the Find box to find the reference or references to insert.  
4. Highlight the reference you want to use and click on Insert.   
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CWYW: Editing Citations 
Edit Citations allows you to add or remove information in the citation, add or delete a 
citation, or change the order of citations in a group.  

1. In your Microsoft Word document, highlight the citation to edit. 
2. Click on the Edit Citation(s) button in the EndNote Web toolbar. Or from the 

Tools menu, select EndNote Web then Edit Citation(s). An Edit Citation(s) 
window will appear.  

3. Select the appropriate edit option(s). The options available are: 
• Exclude the author – Removes the author’s name in the selected citation 
• Exclude the year - Removes the Year in the citation in the selected citation 
• Prefix – Adds the prefix entered in the Prefix field to the citation 
• Suffix – Adds the suffix entered in the Prefix field to the citation 
• Page(s) – Adds the page numbers in the citation 
• Insert – Launches a Find Citations window to select an additional reference 

to add to the citation 
• Remove – Removes the reference highlighted in the citations field of the Edit 

Option(s) window from the citation  
 
Format References 
If you do not use Microsoft Word or prefer not to use the CWYW feature or want to 
include a citation that is not yet in your folder, then you may save your document in Rich 
Text Format and follow the directions below. In order for this to work, you must place 
temporary citations into your paper using the following formats: 

 
 
  
 
 
 
 
 
 

 
 

* Title field can be replaced with any other field unique to the reference cited. 
 
To format: 

1. Click the Format Paper link under Format tab at the top of the page. 
2. Click the Browse button to select the RTF document. 
3. Select a bibliography style from the Bibliography Output Style... drop-down list. 
4. If desired, check ‘Ignore Errors’ to override notification of unmatched and 

ambiguous citations. When this is checked, unmatched and ambiguous citations 

Library Reference Containing:   Temporary Citation Layout 
Single reference from author  {Author's Last Name, Year} 
Multiple references from author with 
same year  

{Author's Last Name, Title}* 

Multiple references within the same 
citation  

{First Author's Last Name, Year; 
Second Author's Last Name, Year} 

Anonymous reference with unique year {, Year} 
Anonymous reference with nonunique 
year  

{,Year, Title}* 
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are ignored in the formatted file. When this is not checked, unmatched and 
ambiguous citations must be corrected in order to format the document. 

5. Click the Format button. 
6. After the formatting is complete, confirm the location and file name to save the 

newly formatted document. 
 
 
Create a Bibliography 
EndNote Web allows you to output your references in a specified bibliography output 
style and in a specified file format to e-mail, save or print.  

To create a bibliography: 

1. Click the Bibliography link under the Format tab at the top of the screen. 
2. Select the group of references to format from the References drop-down list box. 
3. Select the output style from the Bibliographic Style drop-down list box. 
4. Select the format from the File Format drop-down list box. 
5. Click the Save To..., E-mail, or Preview & Print buttons. 
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Installing Toolbars 
 
To install the EndNote Web extension for FireFox: 

1. From the EndNote Web website, click the Download Installers link at the bottom 
of any page.  

2. Under 'Firefox Extension,' click the Download Windows/Macintosh link. 
3. Click the Install Now button when prompted to confirm software installation. If 

prompted to confirm the publisher, select Run. This will launch the installation 
program. You may need to give Firefox permission to download. 

4. Click the Restart Firefox button. 
 
To install the EndNote Web Plug-ins for Windows (Word and Explorer): 

1. Uninstall previous or competing plug-ins, if applicable. Close all open windows 
of Microsoft Word and Outlook.  

2. From the EndNote Web website, click the Download Installers link at the bottom 
of any page.  

3. Click the EndNoteWeb.exe installer and save it to your computer.  
4. Click the Run button, or Open depending on your browser, when prompted in the 

'Download Complete' window. This will launch the installation program. If 
prompted to confirm the publisher, select Run.  

5. Continue with the installation, leaving Internet Explorer open. 
6. To verify the installation of the Internet Explorer toolbar, open Internet Explorer 

and look for the EndNote Web toolbar. If it is not visible, select the View menu, 
Toolbars and check EndNote Web. 

 
 
 
 
To import references from earlier versions (v.9 or earlier) of EndNote to EndNote Web: 
 

1. In EndNote go to "Edit > Output Styles > Open Style Manager" 
2. Place a check next to "RefMan (RIS) Export" and close the window 
3. Go to "Edit > Output Styles > RefMan (RIS) Export" 
4. Highlight all of the references in your library, CTRL+A 
5. Go to "File > Export" and save the references as type "Text File (*.txt)" 
6. In EndNote Web under "Collect References" click "Import" 
7. Click the "Browse" button and select the text file you saved in step 5 
8. Set the "Select the type of file you want to import" to "RIS format" 
9. Click on the "Import" button 

 
 


